セキュリティの問題でMovable Typeのアップグレードが必要です!

Movable Type 4 および Movable Type 5 で、セキュリティに関する問題が確認されたようです。

問題の対象となるバージョン

  • Movable Type Open Source 4.x
  • Movable Type 4.x (Professional Pack, Community Pack を同梱)
  • Movable Type Commercial 4.x (Professional Packを同梱)
  • Movable Type Enterprise 4.x
  • Movable Type Open Source 5.0
  • Movable Type 5.0 (Professional Pack, Community Pack を同梱)

対象となるバージョンをお使いの場合は、上のホームページから修正済みのバージョンにアップグレードしましょう!

例えば、『Movable Type Open Source 4.x』の方は『MTOS-4.27-ja.zip』をダウンロードし、アップグレードすればOKです。

 アップグレードの手順としては、「Movable Type アップグレードガイド」を参考に、「ブログの完全バックアップと、データベースのバックアップ」を必ず実行してから、プログラムをインストールして下さい。

 

日南商工会議所会員募集中!

ウイルス対策ソフト